Rund ums Forum > Tipps und Tricks

Technische Probleme bei Firefox?

(1/1)

t-geronimo:
Ich benötige mal Hilfe. Und zwar funktionieren bei mir in Firefox auf einmal keine html-Suchformulare mehr, also z.B. das auf  --/>/> https://historisches-marinearchiv.de/projekte/weseruebung/beschreibung.php oben rechts oder auch auf  --/>/> https://www.volksbund.de/graebersuche.html

Wenn ich es benutze, kommt immer wieder die ursprüngliche Seite, aber keine Suchergebnisse. Ich habe keine Änderungen an den Sicherheitseinstellungen vorgenommen (jedenfalls nicht bewußt), FF ist aktuell und PC-Neustart hat auch nichts gebracht.
In Microsoft Edge funktionieren die Seiten problemlos.
Google hat mich auch nicht wirklich weiter gebracht.


Hat jemand das gleiche Problem oder eine Lösung?  :|

kalli:
Ich habe das Problem nicht - aber auch keine Lösung :|

Elektroheizer:
Oft hilft es bei Problemen, Cookies und Datein der betreffenden Seite zu löschen.
Anleitung: https://support.mozilla.org/de/kb/cookies-und-website-daten-in-firefox-loschen?redirectlocale=de&redirectslug=Cookies+l%C3%B6schen#w_cookies-der-aktuellen-website-laischen

Wenn das nichts bringt, mach die Gegenprobe mit Firefox portable, den musst Du nicht installieren.

Workaround: Viele Suchmaschinen kann man mit einem vorangestellten site: nur auf einer bestimmten Seite suchen lassen. Also etwa:
site:https://historisches-marinearchiv.de/projekte/weseruebung Suchbegriff

Darius:
Hallo tg,

ich hatte ein ähnliches Problem bei der NARA-Suchmaske vor paar Tagen. Ich weiß nicht mehr, ob es der FF oder GC war.
Nach Neustart (von Mensch und Maschine, es war ein relativ langer Arbeitstag) war das Problem weg.
Die Suche im HMA funktioniert.


 :MG:

Darius

t-geronimo:
Gefunden. Ein McAfee-Addon war verantwortlich, das scheinbar automatisch mit dem Virenscanner installiert wurde.

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln