collapse

* Benutzer Info

 
 
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

* Suchfunktion


* HMA

Autor Thema: Probleme  (Gelesen 3740 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Zerstörerfahrer

  • Boardinventar
  • *
  • Beiträge: 3478
Probleme
« am: 05 April 2010, 13:45:10 »
Moin moin,

kann es sein, daß in der ASA-Datenbank was falsch gelaufen ist? Bei mir läßt sie sich jedenfalls nicht öffnen.

Grüße
René
« Letzte Änderung: 05 April 2010, 17:02:46 von t-geronimo »

Online t-geronimo

  • Administrator
  • *
  • Beiträge: 20638
  • Carpe Diem!
Re: Probleme
« Antwort #1 am: 05 April 2010, 16:56:37 »
Bei mir läuft sie.  :/DK:

Bekommst Du eine konkrete Fehlermeldung?
Welche Seite öffnet denn nicht? Übersicht oder Details?
Gruß, Thorsten

"There is every possibility that things are going to change completely."
(Captain Tennant, HMS Repulse, 09.12.1941)

Forum MarineArchiv / Historisches MarineArchiv

Offline Zerstörerfahrer

  • Boardinventar
  • *
  • Beiträge: 3478
Re: Probleme
« Antwort #2 am: 05 April 2010, 16:58:59 »
Ich bekomme diese Meldung auf der Übersichtsseite:

Zitat
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /www/htdocs/w006d720/hma/projekte/asa/uebersicht.php on line 669

René

Online t-geronimo

  • Administrator
  • *
  • Beiträge: 20638
  • Carpe Diem!
Re: Probleme
« Antwort #3 am: 05 April 2010, 17:05:21 »
Ich habe das Problem mal abgetrennt.

Mach mal Deinen Browser (alle Fenster!) dicht und öffne ihn dann wieder neu.
Ist es dann immer noch?

Wenn ja, klick mal auf "Auswahl" (laß dabei alles auf "Alle" stehen, wenn Du nicht sortieren/filtern willst).
Immer noch Fehlermeldung?
Gruß, Thorsten

"There is every possibility that things are going to change completely."
(Captain Tennant, HMS Repulse, 09.12.1941)

Forum MarineArchiv / Historisches MarineArchiv

Offline Zerstörerfahrer

  • Boardinventar
  • *
  • Beiträge: 3478
Re: Probleme
« Antwort #4 am: 05 April 2010, 17:08:24 »
Geht wieder, Danke.

Offline TW

  • Kapitän zur See
  • *
  • Beiträge: 2994
Re: ASA Auswahl funktioniert nicht
« Antwort #5 am: 03 September 2011, 10:30:18 »
Hallo Technik, Ich hatte das Problem vor 1 Jahr schon mal:
Ich kann in der ASA Datenbank nicht mehr ein bestimmtes Seegebiet, ein Jahr, einen Monat ansteuern.
Inzwischen habe ich den Computer schon mal heruntergefahren und neu gestartet.
Aber das Problem bleibt bestehen. Liegt der Fehler bei Euch?
Lieber Gruß, Thomas

Online Spee

  • Board Moderator
  • *
  • Beiträge: 8298
  • Garstiger Piratenpascha
Re: Probleme
« Antwort #6 am: 03 September 2011, 13:53:19 »
Meldung aus Donauwörth:

Wird am Dienstag gefixt!  :O/Y
Servus

Thomas

"Spain, the Queen and I prefer honor without ships than ships without honor."

Casto Secundino María Méndez Núñez

Online t-geronimo

  • Administrator
  • *
  • Beiträge: 20638
  • Carpe Diem!
Re: Probleme
« Antwort #7 am: 05 September 2011, 17:50:24 »
Der Fehler ist erstmal wieder behoben.
In den nächsten Tagen kann es immer mal zu Fehlfunktionen kommen, weil ich dann was ausprobieren möchte. ;)
Gruß, Thorsten

"There is every possibility that things are going to change completely."
(Captain Tennant, HMS Repulse, 09.12.1941)

Forum MarineArchiv / Historisches MarineArchiv

Offline TW

  • Kapitän zur See
  • *
  • Beiträge: 2994
Re: Exakte Suche
« Antwort #8 am: 08 Oktober 2012, 00:22:54 »
Ich habe die Suche jetzt umgebaut, so dass auch die Auswahl möglich ist, eine exakte Suche durchzuführen.
Probiert das mal aus und sagt mir, ob es zur Zufriedenheit funktioniert.  :MZ:

Lieber T-G
Kurz vorweg: Ich habe mir die Möglichkeit der "exakten Suche" gewünscht, damit man ohne Ergebnisse ohne Trefferballast erhält. Beispiel war die Suche nach den Angriffen des UBoots SEAL (mischt sich mit den Angriffen von SEALION) oder des U-Boots ULA (mischt sich mit URSULA) Danke für Deine Arbeit.

Das Ergebnis für SEAL ist, dass der Datensatz 531 "Seal ?" bei exakter Suche nach "SEAL" nicht mehr auftaucht, ebenso wie der Angriff 598 auf "Seal (im Schlepp)".
Ich teste aber noch einige Zeit weiter
Lieber Gruß, Thomas

P.S.
Momentan komm ich aber überhaupt nicht mehr von der Tabelle in einen Datensatz.
Ich weiß nicht, ob es ein Fehler meines Rechners ist, oder ein Programmfehler.
Ich werde nachher mal neu booten.

Online t-geronimo

  • Administrator
  • *
  • Beiträge: 20638
  • Carpe Diem!
Re: Probleme
« Antwort #9 am: 08 Oktober 2012, 00:31:18 »
Bei mir hat es ohne Probleme geklappt, in die Datensätze zu kommen.
Falls es nach einem Neustart bei Dir nicht klappt, gib mal einen Link, der nicht klappt.

Das die beiden genannten Sätze bei einer exakten Suche nicht klappen, ist ja klar, denn es steht ja nicht nur "Seal" im entsprechenden Datenfeld, sondern noch ein Zusatz bzw. das Fragezeichen.
Wenn exakt, dann natürlich ganz exakt. Da kennen Computer nur 1 oder 0.
Gruß, Thorsten

"There is every possibility that things are going to change completely."
(Captain Tennant, HMS Repulse, 09.12.1941)

Forum MarineArchiv / Historisches MarineArchiv